Difference between revisions of "Main Page"

From PlatiOnline.EU
Jump to: navigation, search
 
Line 17: Line 17:
 
* [[How to install Joomla online payments plugin]]
 
* [[How to install Joomla online payments plugin]]
 
* [[How to install Prestashop online payments plugin]]
 
* [[How to install Prestashop online payments plugin]]
 +
* [[How to install Shopify online payments plugin]]
 
* [[The merchants PlatiOnline.ro]]
 
* [[The merchants PlatiOnline.ro]]

Latest revision as of 12:04, 2 March 2019

Plati Online Payment System

PlatiOnline has developed the PrestaShop 1.7 module platform


The PlatiOnline system only works with the TLS 1.1 and TLS 1.2 security protocols; for PHP, use at least version 5.5.19; we recommend installing the latest versions of OpenSSL https://www.openssl.org/ and CURL https://curl.haxx.se/download.html

Getting started